Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCA/VCRM "The specified repository is invalid or not reachable"

DenverM
Occasional Contributor

VCA/VCRM "The specified repository is invalid or not reachable"

This keeps popping up.  Getting error "The specified repository is invalid or not reachable" when trying to connect to or VCRM.

In the past, the fix was to make sure the version of VCA is up to date.  And in one instance, we had to run these commands on the VCRM server:

C:\HP\hpsmh\bin>smhconfig.exe -Z ALL:!ADH:!EXPORT56:!EXPORT40:DES-CBC3-SHA:RC4-MD5:RC4-SHA:RC4+RSA:+HIGH:+MEDIUM:-SSLv2:+EXP:!LOW:!eNULL:!aNULL

C:\HP\hpsmh\bin>smhconfig.exe -r

It is now not working again.  I've updated VRCM to the latest verion 7.6.0. 

One thing I can't seem to find anything newer for VCA other than ver. 7.3.5 which is pretty old. 

Is HP moving away from VCA/VCRM to firmware updates?

2 REPLIES
n0kia
Valued Contributor

Re: VCA/VCRM "The specified repository is invalid or not reachable"

HP is moving away from VCA to VCRM.

Did you upgrade SMH on the VCRM server also?

Andrew_Haak
Honored Contributor

Re: VCA/VCRM "The specified repository is invalid or not reachable"

The alternatieve is HP SUM, it can update Windows or Linux and can be downloaded as a bootable ISO to update your other servers like ESX. http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/hpsum/index.aspx
Kind regards,

Andrew