Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCA won't load

 
SOLVED
Go to solution
Pcole
Occasional Advisor

VCA won't load

Hi,


I recently upgraded the VCA on a ProLiant DL360 G7 from version 6.3.1.871 to version 7.0.0.900. Since then, I have been unable to access it from within HPSIM or the SMH both locally and remotely. When the SMH opens it doesn't show the VCA at all. I have tried uninstalling it, reboot, re-install, reboot but the problem still persists. When I try to access it through HPSIM/SMH, the VCA service starts raping the server of memory (about 5gb at one point).

 

I've tried re-installing the previous version but still have the same problem. If I run Manage Communications on this server, the results come back with a green tick and the message - "software and firmware revision status was received from the system". I am also receiving software update alerts from it which suggest it is working in some capacity?

 

I have also tried a configure or repair agents, using the same login details as the rest of the servers, but this fails with the following:

 

Configure Version Control Agent (START) ...
There was an error processing the request to the agent, possibly due to a versio
n conflict.
Configure Version Control Agent ..................................... [FAILED]
Check the credentials you entered for the VCA to use to access the VCRM. For sec
urity reasons, the VCA cannot connect to the VCRM using the default 'Administrat
or' user. For more information, refer to the Version Control Agent documentation
.

 

Lastly, i have tried to replicate the agent settings from another Windows Server 2008 R2 box (which has this new version) but this also fails with the same message as above.

 

Does anyone have any ideas?

6 REPLIES 6
Highlighted
Pcole
Occasional Advisor

Re: VCA won't load

Small update on this:

 

I uninstalled the SMH this morning along with the VCA, rebooted and re-installed both components manually. However, when i open the SMH directly on the server, it hangs for quite a while before throwing a timeout error. I click through that and the SMH loads fine but without the VCA showing. I can't access the VCA from the HPSIM server either.

 

The strange thing is, I still get version alerts from this particular server, despite the VCA not working correctly.

 

Hopefully someone has an idea as I'm stuck with this

Pcole
Occasional Advisor

Re: VCA won't load

And another update:

If i access the VCA via webpage https://servername:2381/vcagent

The page loads, has the tabs but displays nothing. If I click the Change Settings option, i get the following error:

The current login account does not have sufficient rights to access or view version control data.

This is the domain administrator account so i'm a bit surprised at this.
mark q
Regular Advisor

Re: VCA won't load

you can adjust the timeout on the systems management homepage, also check to make sure snmp is running.

Pcole
Occasional Advisor

Re: VCA won't load

Thanks for the response. SNMP is installed and running with the correct setup but I cannot seem to find/see the timeouts option within the SMH. However, I'm not sure why this would need changing as it was working without issue before?

mark q
Regular Advisor
Solution

Re: VCA won't load

through the years I've seen vca break systems management homepage because of timeouts.

 

usually an uninstall / reinstall fixed it but if it can't contact the vcrm then your stuck.

Pcole
Occasional Advisor

Re: VCA won't load

Thanks Mark - exactly that. I stripped off all management agents, along with the SMH, followed this with a re-install and now it's working perfectly with no timeouts or hangs. I didn't realise one could screw up the other and I've been using it for about 5 years now, just never come across it!

 

Thanks again

 

PC