Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM 6.1.0.841 - which versions of SIM?

SOLVED
Go to solution
NJK-Work
Honored Contributor

VCRM 6.1.0.841 - which versions of SIM?

I am still running SIM 5.2. Does anyone know if I can install the latest VCRM on that version of SIM, or do I need SIM 6? I could not find anything on the download site that mentions supported SIM versions - only support OS versions:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884082&prodNameId=3884083&swEnvOID=4064&swLang=13&taskId=135&swItem=MTX-b6e6bd09cc5a4432a242abb85d&mode=3

Thanks
Nelson
3 REPLIES
Lars Bornich
Frequent Advisor
Solution

Re: VCRM 6.1.0.841 - which versions of SIM?

You can use any VCRM version you like - the interface SIM talks to hasn't changed.

The latest releases of both the SMH, VCA and VCRM were all versioned as 6 to try and streamline their release patterns.
NJK-Work
Honored Contributor

Re: VCRM 6.1.0.841 - which versions of SIM?

Thanks!

Nelson
NJK-Work
Honored Contributor

Re: VCRM 6.1.0.841 - which versions of SIM?

See above.