HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM 7.3.2.0 keeps breaking itself.

 
phoenix_Rising
Occasional Contributor

VCRM 7.3.2.0 keeps breaking itself.

Hi guys,

 

can anyone help with this?

 

I have upgraded HPSIM VCRM time and time again trying to iron out problems with connectivity.

 

At the moment i have the VCRM 7.3.2.0 set to "TRUST ALL"

 

And the VCA Agents are set too "Use Certificate" and i have imported the certificate using the "Get Certificate option" The SIM server will temporarily work and it's status with show "Trusted." However when i come back the next day it has changed too "Untrusted" And trying to assign baselines in the VCA dosn't show any available proliant packs and trying to set the baseline in SIM using any option comes back with "This baseline is not compatible with this system"

 

Surely this really shouldn't be this hard too connect a VCA to a VCRM!!!!

 

Any ideas anyone? I'm starting to give up on this.

3 REPLIES
Andrew_Haak
Honored Contributor

Re: VCRM 7.3.2.0 keeps breaking itself.

Hello there,

 

I normaly use the credentials option in the VCA / VCRM link. I believe the certificate option is far from workable. Is there a reason why you use the certificate instead? When you look at the development in the SUM department i think the VCRM had had it's longest time. In the latest VCA i've seen that the diskfirmware and ILO is not detected. Not a mayor issue since I click on the baseline link at the top to update the server or push from SIM.

 By the way there are newer version of the VCRM 7.3.4.0 and VCA version 7.3.3.0, these only seem open SSL fixes but you never know...

 

Kind regards,

 

Andrew

Kind regards,

Andrew
phoenix_Rising
Occasional Contributor

Re: VCRM 7.3.2.0 keeps breaking itself.

Hi Andrew thanks for the info buddy - i'll edit my above post to  reflect the fact i am actually running VCRM 7.3.4.0 Can you confirm a working combination of the newest compatible versions of the components below for me?

 

Systems Management Homepage

VCRM

VCA

 

I've tried combinations of even the most recent versions and no joy.. for some reason i still have a rogue working client communicating fine on SMH = 7.3.2.0 | VCA = 7.3.2.0  -> VCRM = 7.3.4.0

 

 

Andrew_Haak
Honored Contributor

Re: VCRM 7.3.2.0 keeps breaking itself.

Hello again there,

 

One example i have is the SIM server itself:

 

OS Windows 2008 r2 sp1

HP SIM 7.2 latest hotfix

VCRM version 7.3.4.0

VCA version 7.3.3.0

System Managment Homepage 7.3.3.1

 

The VCA connects with domain credentials, domain user and local admin on the SIM server itself.

 

An other machine also connects to the SIM server but the VCA is version 7.3.2.0 and System Management Homepage is of version 7.3.2.1. Here i also use the same domain credentials.

This is also a Windows 2008 R2 server. Other operating systems can use other versions.

So the second does not have the latest SMH and VCA but the first has the patches of this week...

 

Kind regards,

 

Andrew

Kind regards,

Andrew