Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Igor V Abzalov
Super Advisor

VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Hi. I have HP SIM and HP VCRM on Windows 2008 R2 virtual server on vSphere 5.0.I have upload HP SPP 2014.06 to VCRM.

 

When i try to set Baseline in HP SIM for Win2003 or Win2008 server i recieve error: "

That baseline is not suitable for all the systems you selected because the baseline's operating system does not match all of the selected systems.  Choose another baseline or change the system selections so that they match the baseline operating system. "

 

Please help!

15 REPLIES
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Install latest patches to HP SIM server, no changes. Still can't assign baseline to servers with HP SIM. Please help.
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Also i set Trust all mode on HP SIM page for VCRM, no changes.
n0kia
Valued Contributor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Looks like it's not pulling in the xml file to know what to compare it with.

 

Look inside SIMinstallDrive:\Program Files\HP\Systems Insight Manager\baselineData

Check if you see the referenced xml file in there. bp*.xml.. example the new spp should be bp002190.xml.

 

If not it's having issues pulling it from your Repository folder.

 

Go to options > Software Firmware > Version Control Repositlry > Click on the radio button until OK can be pressed. Then it should save again.

 

If that doesnt work, restart smh/vcrm and sim and do the same steps above. 

 

 

 

Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Hi. Thank you for info. I can't find file your pick me. I found only …\2014.06\HP_Service_Pack_for_Proliant_2014.06.0_784915_001_spp_2014.06.0-SPP2014060.2014_0618.4\hp\swpackages\bp002258.xml

Then i select Options - Software/Firmware - Version Control Repository...

I don't see many radio buttons here. I see only one radio button. And i see RED error message:
Error retrieving repository. Ensure the Version Control Repository Manager (VCRM) is installed and running. Be sure a trust relationship is established with the repository device. Finally, the VCRM may not respond if it is in the process of updating its catalog. In this case simply try again later.
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Also if i try go [configure] link in Trusted column i see form with 3 selections, Trust by Certificate, Trust by name, Trust All.
I try all three items, see Success: Value succesfully changed GREEN message but nothing changes!

I see that in bp002258.xml file something wrong with it contents, because if i select it in Assign Systems to Baseline i see same first error message from my question.
n0kia
Valued Contributor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

I would do a couple things,

 

Copy your XML file to the - SIMinstallDrive:\Program Files\HP\Systems Insight Manager\baselineData - This should at least let you apply your systems to the baseline without error.

 

Restart SIM / VCRM 

Do a configure or repair agent and set trust by Cert - or from the sim server go to http://localhost:280/GetCertificate?certtype=sso  and grab that cert to put it manually into your SMH Trust - Once it finishes do any Identify to make sure SMH is trusted then go back into Software/Firmware > Repository and see if it talks correctly. Even if it shows only one radio button click on it until you can press okay to let it save.

 

 

Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

After HP SIM server restart of see that HP SPP string changed and I can use Assign baseline to some servers. Also I update HP SMH on HP SIM server before restart. Today I check your advise with Trust.
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Hi. Still can't change in HP SIM Version Control Repository to Trusted = Yes. Try configure link and see form with Trusted by Certificate value. But Trusted = No on HP SIM page.
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Also something wrong with new HP SMH on Windows 2003 - after install cp021995.exe SMH stop working. There is error in smhstart_err.log,

hpsmhd.exe: Syntax error on line 57 of C:/hp/hpsmh/conf/smhpd.conf: Cannot load modules/php5apache2.so into server: The specified procedure could not be found. 
Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Same error with latest SMH 7.3.3.1, cp023715.exe!
n0kia
Valued Contributor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

There is currently a bug with the Trust piece with SMH 7.3x and will be fixed in 7.4

 

In the mean time if you go to Options > Security > System Link Configuration > Select Use the system IP address. 

 

Then reidentify the VCRM/SIM server. Go back and see if it's trusted now

 

 

 

Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

I change HP SIM parameter, but nothing changed for Trust. Should i restart HP SIM server?

After i install mentioned SMH, it is OK now on Win2003. Also install latest VCA, it work on Win2003.

In HP SIM i can assign baseline to Win2003 servers. But if i try Manage communications - still error for VCA check.

 

Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Well, in HP SIM i see Trust = Yes now. I don't restart HP SIM server. I install latest VCA on my servers and it is OK to check VCA state versus VCRM now.

Some issues still confuse me. On VCA configure page i still can't use Certificate, only Password+Login possible.

 

Also i can't import HP SIM certificate by name on my iLO3 of DL360 G7. Don't know how to resolve it.

 

And another issue is with WBEM, i can't install latest file cp020347.exe. I recieve error: "

The installation procedure did not complete successfully.  An error occurred during the setup process.

You may look at the setup log file for more details if desired.

Press the 'Close' button to exit Setup."

Igor V Abzalov
Super Advisor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

Today i restart HP SIM server. All bad things returns! Trust = No, i can't Assign baseline, still see my first error message and so on. What a hell with HP?
n0kia
Valued Contributor

Re: VCRM 7.3.4 and HP SPP 2014.06 = baseline is not suitable for all the systems you selected

There is currently an issue with certificate trust and will be fixed this month with 7.4