Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

VCRM Invalid Support Pack

Adao Teixeira
Occasional Advisor

VCRM Invalid Support Pack

I am using VCRM 2.2, and a few days ago i added a PSP 8.20 for RHEL 4 x64.

Now i have a message in VCRM "Invalid Support Pack" and a new support pack 8.11 "ProLiant Support Pack for Red Hat Enterprise Linux 4 (x86_64) Version 8.11 (English (US)" that it appears automatically.

Because this psp is invalid, VCRM is always checking internet to download something about it.

I had deleted this psp and all others, but the problem persists.

Why it appears and how can I solve this error?

Kenneth Pinson
Occasional Advisor

Re: VCRM Invalid Support Pack

I had something similiar. HP SP 8.20a for Windows 32 bit was showing up invalid. When I selected the Support Pack link, the list of modules showed that 2 were not in the Repository. I downloaded the support pack manually and added the missing modules to the Repository. I then re-scanned the repository to rebuild the catalog. After that is was fine.