Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

VCRM crashes during catalog validation

Jens Ey
Frequent Advisor

VCRM crashes during catalog validation


I'm in trouble with a newly setup Version Control Repository Manager.
After setting up the server and the VCRM I was able to upload 20+ PSPs to the server. Some of them were marked as incomplete so I started an online-update from
Afterwards the VCRM crashes everytime during a catalog validation which is started automatically after VCRM starts. During validation the VCRM is 'busy' and can't be accessed by vcagent. So the hole VCRM is useless at the moment.

I started with version After experiencing the problems I uninstalled it, deleted the repository content and installed it again - same problem.
Next I tried to install the VCRM on a different server (Win 2k8 x64 as a VMware guest). Same result.
On this machine I also tried the version but VCRM still crashes.

System event log shows event ID 7034 (VCRM termiated unexpected), application event log show event ID 1000 (Application error in cpqsrhmo.exe, module ntdll.dll version 6.0.6002.18005).

1. Is there a way to contact HP to get support by mail or chat for VCRM on a virtual server?
2. Are others experiencing the same problems with the current version
3. Any idea to get the thing running?


Brian Hahne
Regular Advisor

Re: VCRM crashes during catalog validation

Having the same exact issues. Only version I've gotten to work properly is the last 2.x version.

I'm opening a call with HP support on it today actually. They asked me to last week and yesterday but I hadn't gotten around to it.