HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM not downloading PSP 9.1

 
SOLVED
Go to solution
Rancher
Honored Contributor

VCRM not downloading PSP 9.1

Our VCRM will not download the new 7.91 PSP from HP. It did download it once, but the catalogue showed it as invalid. I deleted it from the repository but haven't been able to get it to download again. I thought maybe it was something on our end, so I deleted a couuple of the components from the repositoyr, then updated fro HP. The deleted compopnents were downloaded again just fine. Any ideas?
We have SIMS set up on a ML370 G4, running 2003, SP2. Thanks!
10 REPLIES
Rancher
Honored Contributor

Re: VCRM not downloading PSP 9.1

I have finally managed to get the PSP downloaded again but it still shows as an invalid PSP. I did some digging in the reporistory, and the PSP is 0 Kb! I am wondering now if this is an ussies with HP's catalogue.
Rancher
Honored Contributor

Re: VCRM not downloading PSP 9.1

I have finally managed to get the PSP downloaded again but it still shows as an invalid PSP. I did some digging in the reporistory, and the PSP is 0 Kb! I am wondering now if this is an ussue with HP's catalogue.
James ~ Happy Dude
Honored Contributor

Re: VCRM not downloading PSP 9.1

Hello Rancher,
I believe on 19th there were issues with HP web servers. I guess you should have been able to download it fine now, or does the issue still persists ?

Regards.
Rancher
Honored Contributor

Re: VCRM not downloading PSP 9.1

Hi Happy Dude!

I just tried it again with the same results. The PSP downloaded, but shows a size of 0K. In the VCRM catalogue, it is flagged as an invalid support pack.
James ~ Happy Dude
Honored Contributor

Re: VCRM not downloading PSP 9.1

I see. Unfortunately, I cant try it now(at home.. relaxing..LOL); How about downloading & populating it Manually to repository ?

Regards.
Rancher
Honored Contributor

Re: VCRM not downloading PSP 9.1

I have it downloaded but I am sure there is more involved than just copying the executable to the repository?
I have just noticed something else odd. I went into the actual repository folder and some of my older PSP's are now also showing at 0 bytes. However, if I go through SIMS, I can access the components for that PSP. If I try to run the actual PSP exe though, I get the error message that it isn't a valid Win 32 application. The icons are different as well, looking like the command prompt icon instead of the "red package." I am wondering is I have some major corruption in the catalogue?
James ~ Happy Dude
Honored Contributor

Re: VCRM not downloading PSP 9.1

I have it downloaded but I am sure there is more involved than just copying the executable to the repository?
> YUP ! xtract/installation all drivers/agent has to be done.

I am wondering is I have some major corruption in the catalogue?
> I would think so..

Regards.
James ~ Happy Dude
Honored Contributor
Solution

Re: VCRM not downloading PSP 9.1

Heyy Rancher,
I think the DOWNLOAD is ok. I mean the whole 106 MB is intact.

Open the "System Management Homepage" for the server with VCRM on it. Click on "Version Control Repository Manager". Choose "Upload a Support Pack". Browse to your new support pack and click upload. Once you're done get out of VCRM. & check if that made any difference.

Regards.
Rancher
Honored Contributor

Re: VCRM not downloading PSP 9.1

Happy Dude,
Following your procedure to upload the support pack through the VCRM worked like a charm. Thank you SO much!!!!
James ~ Happy Dude
Honored Contributor

Re: VCRM not downloading PSP 9.1

Great to know that I helped !!
Happy Dude... is HAPPY !!

;)