Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM with IE7

M Reynolds
Occasional Visitor

VCRM with IE7

We just setup some new servers with Server 2003 and IE7 and when I try to change the agent settings from the servers System Management homepage I get the following error "The Version Control Repository Manager, at xxxxx, could not be accessed using the specified account and password". All of our servers running IE6.x work fine, the 2 new servers we setup using IE7 have this problem. Any ideas?
4 REPLIES
Rob Buxton
Honored Contributor

Re: VCRM with IE7

I use both IE7 and Firefox without the problems you describe, so I don't think it's something specific to the browser.
Michael Felkins
Occasional Advisor

Re: VCRM with IE7

Have you tried manually connecting to the HP SIM home page on the these servers? They might need to have the Certificate Installed for the VCRM server. I believe IE7 handles that differently than 6.
Bengt Sjoberg
Frequent Advisor

Re: VCRM with IE7

For IE7 to use certificates the site issuing the certificate needs to be part of the "Trusted sites". That is a difference to IE6. I have seen this in other places, for instance on-line banking failing to work after upgrading to IE7.
It could be this that is causing the problems.
TechGuru
Trusted Contributor

Re: VCRM with IE7

Make sure the username and password used for connecting to VCRM is correct.

"The Version Control Repository Manager, at xxxxx, could not be accessed using the specified account and password" Don't depend on IE version in VCA system.