Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VMM 2.1 and configuring guests with proper providers

KennyLogsdon
Occasional Advisor

VMM 2.1 and configuring guests with proper providers

I have just installed HP VMM 2.1 on my SIM 5.0 with sp5 and my Host ESX server show pu fine and are listed as licensed with the 60day trial in SIM. The problem I am having is that my guest machines show as "unknown." After browsing through this forum, I found a doc (http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00815693related) related to "configured" and "un-configured" guest VMs and have "proper privers installed" but I am having trouble figuring out how to config the guest VM install the "proper providers." I have SNMP set up correctly as far as I can tell through Services.msc and I cannot find any docs that expand on how to setup the guests. Help please. Thanks, Kenny Logsdon
5 REPLIES
Navigator_1
Occasional Advisor

Re: VMM 2.1 and configuring guests with proper providers

To configuer the VM's you also need to assign an IP address to the VM's and discover the VM's using the "Identify Systems" present in the options menu.
KennyLogsdon
Occasional Advisor

Re: VMM 2.1 and configuring guests with proper providers

My test virtual machine has a static IP set like any other pysical machine. I can ping it & RDP to it like I can any other server. Is there some other way I should be setting the IPs on the VMs? I ran the Options\Identify Systems and the server still reports as unknown. I also ran a data collections and th emachine still reports as unknown.
KennyLogsdon
Occasional Advisor

Re: VMM 2.1 and configuring guests with proper providers

Also, VM Tools is installed

Re: VMM 2.1 and configuring guests with proper providers

I had to enable wbem and put a user account with domains rights under each VM to get the discovery as 'server'. It will then associate with the VM host.

KennyLogsdon
Occasional Advisor

Re: VMM 2.1 and configuring guests with proper providers

THAT WORKED !!!!!

WEBM was already enabled, but I had to take my domain account that I used in the global settings for WEBM and make it a local administrator on each of my VMs and then I re-discovered the VM. Viola, they are there. Whoo hoo, Thanks.