Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

 
SOLVED
Go to solution
Kevin Everts_1
Regular Advisor

VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

I have two ESX 3.0.x servers (One is 3.0.2 with the latest patches and the other is 3.0.1 and is behind on patches). Today, I upgraded VMM to the newest version (3) and both my SIM box and my ESX servers. Now, the ESX 3.0.2 server is showing and "i" for the VMM status and my 3.0.1 server is showing a red "X" for the status. I've tried restarting the VMM agent, unregistering and re=registering the host but nothing fixes it. Has anyone gotten VMM to work properly? What ports need to be opened on the ESX servers firewall?
4 REPLIES
Robert Brooks_1
Honored Contributor

Re: VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

Did you deploy the new VMM agent to the ESX hosts after you upgraded VMM on the CMS? I believe that ports 1125 and 1126 are used, but I don't that's a change from prior behaviour.

-- Rob
Kevin Everts_1
Regular Advisor

Re: VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

Yes, I installed the new VMM agent after I installed the update.
Rob Buxton
Honored Contributor
Solution

Re: VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

There are extra steps you need to go through to get the VMM agent to work.
See:
http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01273031/c01273031.pdf

Look on Page 3, you need to copy a cms.cer file across and register it using the script provided.
Kevin Everts_1
Regular Advisor

Re: VMM 3 with SIM 5.1 SP2 and ESX 3.0.x

Thanks Rob, those directions fixed it.