HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VMM not responding ?

 
CA1499584
Regular Advisor

VMM not responding ?

I have ESX 3.5 installed with VMM agent all possible port i have found I need to open. I don't get response back from the agent, It is licensed and register and SHH working, If I try to restart VMM from SIM i get Host XXX is not connected.. Any one have seen this. Others
7 REPLIES
Rob Buxton
Honored Contributor

Re: VMM not responding ?

VMM doesn't use SSH for day to day operation. It only uses it for deploying the agent.

Has VMM ever worked?
Have you copied the certificate across and installed that?

Search this forum, there have been quite a few posts on getting VMM going including a link to an HP troubleshooting document.
CA1499584
Regular Advisor

Re: VMM not responding ?

I have VMM working on other ESX so I know all the steps to go thru, This one have latest ESX patches including Update 2 and the fix for it ... I found that PSP 810 is out and reference Update 2 from ESX, I will upgrade mi SIM using DVD-2.35 see if that helps, I did last time I had a issue with VMM.
Rob Buxton
Honored Contributor

Re: VMM not responding ?

I'd check the VMM Log on the HPSIM Server.
You can also restart or check the status of the VMM Agent on the ESX Host directly, e.g. service hpvmmcntsvc status
and
service hpvmmcntsvc restart

I don't use SSH at all I tend to manually copy the tar file and unpack and install it directly.
The same for installing the trust certificate.

Are you running VMM 3.5? You should be for the later versions of ESX.
CA1499584
Regular Advisor

Re: VMM not responding ?

Thanks Rob, I found a fix for it, Upgrade using DVD 2.35 and upgrade SIM to 5.2.2 and VMM 3.5, Upgrade agent on the ESX and that made it work, Thanks for the help...
CA1499584
Regular Advisor

Re: VMM not responding ?

well didn't went that far, It work on the LAB but after the upgrade still can't make it work, One thing I found looking at the ESX logs for VMM is that the few that are working show this message on the VMM log directory

2008/07/12 15:18:19 | INFO - lic info esxFull

The ones not working it said.

ERROR - ESX Server Standalone can not be managed by VMM
2008/08/31 20:21:48 | VML -2: VMM does not manage ESX Base license edition!


all my ESX are 3.5 and I have HA and DRS configure. Could this be a ESX issue or a VMM agent one, All ESX have same agent version.

Help please, have to many ICE licences need to start using them :)
Rob Buxton
Honored Contributor

Re: VMM not responding ?

What version of the VMM Agent is installed on the ESX Host.
Do you have a number of individual ESX Enterprise licenses or is there a single license that allows multiple servers.
Not sure why HPSIM would care what the ESX License was though.
CA1499584
Regular Advisor

Re: VMM not responding ?

Yep looks like SIm and VMM cares if this is a licenced or not, After looking around my ESX wasen't grabing a licence from my centralized licence server, once I fixed this for all the ESX that didn't work it start registering all those servers .. HMM maybe a upgrade to the code referencing some type of licence issue will be nice and save some time looking around ... :), thanks to all for helping me out ...

and yes I have multyple ICE licences. for every Blade we buy we buy and ICE pack of 8 or 16 just depending on the blade count