HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Version Control Repository Manager service stucks

 
simli27
Advisor

Version Control Repository Manager service stucks

Hello,

 

I have got a problem with our VCRM. Yesterday I started connecting 6 VCA's from managed servers to the VCRM. It all worked fine without any problems. I saw the installed software on the machines and if there is a newer version etc.

 

Today I wanted to continue that with some more servers. I think in total I had around 15 VCA's connected then I saw a line in the configuration pages of the VCA's saying "The VCRM is busy" or somethink like that. Some minutes later the whole VCRM service crashed.

 

I tried to reboot the physical server where HP SIM and the VCRM is installed or restart only the VCRM service. But the service doesn't come up again. It stucks in the "Starting" mode.

 

In the task manager I can see that the cpqshrmo.exe needs a lot of memory. But nothing happens.

 

Can you please help me to find a solution with this problem? It's really urgent.

 

Regards

 

1 REPLY
Andrew_Haak
Honored Contributor

Re: Version Control Repository Manager service stucks

Hello Simli27,

 

How big is your VCRM ? i've got about 4 Gb of files and 4 baselines. You could install the VCRM on a separate server (even a virtual). On what hardware are you running SIM. Is the SQL local or remote ? How many objects are located in SIM ?

 

My point is if this is not yet an other bug try to spread the load of these roles.

 

SQL remote

SIM

VCRM server

 

Kind regards,

 

Andrew

 

Kind regards,

Andrew