Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Version Control Trust Issues

Adam Savage
Occasional Contributor

Version Control Trust Issues

Okay here goes..

I have built an HPSIM server - version 4.2 with SP..

The machine is an HP Proliant DL320 G2 with 1 1/2 gigs of ram..

I have setup the SNMP community string on all clients and also configured it in HPSIM.. All the servers have the latest System management homepage - Foundation Agents and Version Control Agents installed.. All servers have been setup for trust by certificate and i've imported the HPSIM certificate to each client.. All machines are on the same subnet and in the same domain.. All machines have been setup to accept SNMP packets from the HPSIM server and the local loopback devic.. the SNMP community name has been setup for "READ CREATE".. I have setup the version control settings on each client to authenticate with the HPSIM server and verified the credentials are correct.. I have about 154 servers total..

Now my problem is that Half of my servers indicate that there is a "Security Trust Issue" for the version control agent - And the other half are all fine... I've tried replicating the agents from a system that works fine to the others - it will run through but it wont solve this problem.. After each thing I try I run an Identify and Software Status Polling on the servers I'm trying to fix.. Now i've been working on this for a while and i'm stumped.. Any ideas would be greatly appreciated..

Thank you.

 

 

P.S. This thread has been moved from ITRC server mgmt (Insight Manager 7) Forum to ITRC HP Systems Insight Manager Forum - HP Forums Moderator

4 REPLIES
Rich Purvis
Honored Contributor

Re: Version Control Trust Issues

Ok Adam, on the systems that indicate a Trust issue. Can you get to the System Management Homepage through HPSIM without having to login? In other words when you look at a server in the HPSIM list it should have a link for the SMH - if the trust is setup properly then when you click on that link it should bring up that server's SMH without having to sign-in. If that is working but the Version Control is not, then it is possible that the problem is the "trust" between the VC-Agent and the VC-Repository. The VC-Agent settings include sign-in information to login to the system running the VCRM. Perhaps that is the problem for the systems that are not working. If it looks like the VCA settings, you might try changing (or re-entering)the VCA settings for one of the one's that is broken and see if it helps - you can do that by going to the VCA through the SMH for the system you are looking at.
Perhaps you have tried all of these things - I am just trying to determine if you have basic system trust issue or a trust problem between VCA and VCRM.

-Rich
Why does my tivo keep recording Nickelodeon?
Adam Savage
Occasional Contributor

Re: Version Control Trust Issues

Hey Rich - thanks for replying!

I logged into the HPSIM server and selected one of the machines that is having the security trust issue and I was able to get to the SMH by clicking on the system - without logging into it.. I also re-entered the VCA credentials into the agent settings - ran the status software polling again and still no luck.. When I enter in the VCA agent settings in SMH it goes through and asks for the Support Pack i want to use to verify the software versions from the VCRM - So it's communicating from the SMH but from the HPSIM it's still coming up as a security trust issue.. I tried setting the Trust mode to "Trust All" and see if that helps any by not using the certificate - no luck there either..
PYMO
Frequent Advisor

Re: Version Control Trust Issues

I also have this problem.
In my case, it may have something to do with the Symantec Agent (Tamper Protection). I am still troubleshooting.

BTW: Reading your description of the initial steps you took for your installation, I have a question.
Is adding the HP-SIM server to accept SNMP traffic on the client machine necessary, given that it is defined as the trap destination for the community string? I am new to SNMP so there might be something I don't get with this setting.
This too will pass...
Tommy Knight
Occasional Advisor

Re: Version Control Trust Issues

ADAM,

I am just finishing setting up managed systems in SIM v5.2 and am having the IDENTICAL problem you are. I've set all settings to for ALL SYSTEMS, BY NAME, and BY CERTIFICATE but always have the same problem with TRUST ISSUE.
Has anyone let you down the right path yet?

Thanks
Tommy