Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Version Control doesn't display properly

Ben Curry
Occasional Contributor

Version Control doesn't display properly

I have installed version 1.43 of the iLO2 but the version control agent (2.1.9.791) doesn't show that it is installed.

It shows that the installed version is 1.35 and that 1.43 is a critical update.

I know for a fact that 1.43 is infact installed because I tried to manually install 1.42 and it said that I would be downgrading if I did.

Please can someone help as I would like the VCA to display the correct version that is installed.

This is only happening on some servers. Others work fine.

The one with the issue here is a Proliant DL380G5.


Thanks,
2 REPLIES
Rob Buxton
Honored Contributor

Re: Version Control doesn't display properly

I've found this can be the case if for any reason you've disabled the Remote Insight sub-agent.
Re-enable it and restart the agents. You may need to restart the VCA Agent.
Then go back and disable it if that's what you want.
Ben Curry
Occasional Contributor

Re: Version Control doesn't display properly

Rob,

That worked - thanks so much for a quick and concise reply!