Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

WBEMDISCO does not see EVA4400 correct


WBEMDISCO does not see EVA4400 correct

We have installed CV 9.0 on an Windows Server 2003 x64 and manage an EVA4400. HPSIM is installed on a differend Server, Windows 2003 x32. We sett all Credentials and the CV Server is seen by the HPSIM Server.
Protocols running on CV Server:
HTTP:, WBEM:1.0, SMH:2.0, SNMP:1.0
The EVA4400 is not identified as managed System

Checking with Wbemdisco gives the following result:

C:\Programme\HP\Systems Insight Manager>wbemdisco

C:\Programme\HP\Systems Insight Manager>echo 02.07.2009 14:54:29,12
02.07.2009 14:54:29,12

C:\Programme\HP\Systems Insight Manager>echo off
WbemDisco 01.01.00
Gui: Gui starting
Gui: Creating frame...
PORT = 5989
NAMESP = interop
USER = pdvadmin
PASSWD = *****
Connect to in namespace interop with SSL=true

ElementName=HP Cxws Server
Description=HP Cxws Server

Enumerating instances of CIM_RegisteredProfile...

SubProfile.RegisteredName=Profile Registration

C:\Programme\HP\Systems Insight Manager>

The Section is complete missing.

What coult be wrong.

Any help welcome.
Rob Buxton
Honored Contributor

Re: WBEMDISCO does not see EVA4400 correct

Not used CV9, but I'd check that namespace is correct.
Occasional Visitor

Re: WBEMDISCO does not see EVA4400 correct

I had the exact same problem and after having a support case open for weeks without a solution I decided to reinstall the entire CV EVA server (switched OS from Win2003 to Win2008 as well).

After this "fix" evertyhing worked.

Re: WBEMDISCO does not see EVA4400 correct

Thats not nice to hear. I did a complete Installation of the CV Server twice, including PSP and all needed SW, but no success. We cant switch to Windows Server 2008 due to customer regulation right now.
As I know, Win 2003 is a supported OS for CV and HPSIM and should/must work correct.
To change the OS is not the right solution.
Rob Buxton
Honored Contributor

Re: WBEMDISCO does not see EVA4400 correct

I've just run that here, but we have CV8 and an EVA8000. Up until that final missing our output is similar except the version reported is 1.2.0 here. That's probably the CV differences.
Is that account a local account on the CV server and is it in the HP Storage Admins group?

It looks like the connection is all going through and then just being dropped.

Our HPSIM Server is W2K3 x64 and the CV Server is W2K3 x86, so the other way around. Not sure if or why that should make a difference.
You may need to log a call with HP as that wbemdisco output really isn't telling you anything.
If there's a fault you normally get an error message (e.g. try putting in an incorrect password or namespace)

Re: WBEMDISCO does not see EVA4400 correct

I tried two differened Users with Wbemdisco,
one as an Domain-User, one as local user. Both are registered in the HP Storage Admin Group.
So, I gues, the best thing is to open a Call.