Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Whick Java Version Required?

 
Lenny Davis
Regular Advisor

Whick Java Version Required?

Trying to view Processor utilization Status from SMH of any of my citrix servers and it's saying 'The Java Runtine environment Cannot be Loaded'. Selecting OK then gives a Java Plug-in fatal error. All servers recently re-installed with W2K3 and J2SE Runtine Environment 5.0 update 9 as the only Java installation. Don't tell me it requires a specific version of Java 1.4.2???

Thanks

Lenny
6 REPLIES
KPark
Advisor

Re: Whick Java Version Required?

Hey Lenny,
No, you do not need 1.4.2, newer versions work just fine for setting and viewing both processor utilzation and disk space. I do not have any idea why java is giving you a problem though.
Mi6t0
Trusted Contributor

Re: Whick Java Version Required?

Maybe it is a kind of incompatibility or a strange issue with java.

Do you have the possibility to try with version 6 update 3?

Regards,
Rob Buxton
Honored Contributor

Re: Whick Java Version Required?

Where are you viewing this from? You mention servers but HPSIM is usually browsed to from workstations. So it would be the JRE installed on the workstation.
I'm running JRE 6 and that works fine with the SMH displays.
Lenny Davis
Regular Advisor

Re: Whick Java Version Required?

Yes it looks live it's a Java issue on my PC. Appears to have problems with all W2K3 servers and some W2K PC's. Although when I first had the error I re-tried the SMH from a Citrix desktop on 2 of the citrix servers with the problem and I know I got the error then.

Will just uninstall and re-install Java on my PC to see what happens.

Thanks

Lenny
Lenny Davis
Regular Advisor

Re: Whick Java Version Required?

Just to confirm this was a Java issue on my PC. I had to uninstall ALL java versions, reboot the PC, install the version Insight Manager was requesting, and then it worked. I could then re-install my other java versions and everything still worked.

Thanks

Lenny
Lenny Davis
Regular Advisor

Re: Whick Java Version Required?

Sorry, should have selected the Close Thread option so here is the solution again.

Just to confirm this was a Java issue on my PC. I had to uninstall ALL java versions, reboot the PC, install the version Insight Manager was requesting, and then it worked. I could then re-install my other java versions and everything still worked.

Thanks

Lenny