Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

couldn't loginto smh with administrator

SOLVED
Go to solution
xianjun_1
Advisor

couldn't loginto smh with administrator

hello, one of my windows server's smh couldn't be log in with administrator. could anyone provide some hints on this? what's the requirement and what's the priviledge should be granted to administrator for logging into smh? thanks.
6 REPLIES
Predator
Trusted Contributor
Solution

Re: couldn't loginto smh with administrator

Hi,

Which is the operating system?
Default system administrator is authorised for loggin into SMH without any further priviledges.
If it is a domain system. Try \administrator as the user name.

If it is a user created in the OS, then the group name of that user should be added in SMH usergroups. To add this administrator priviledge is required.
(SMH->settings->security->usergroups)

Thnx
Predator
xianjun_1
Advisor

Re: couldn't loginto smh with administrator

hi,Predator. Thanks. The os is windows2003 server Enterprise. and I will try your advice when I get a chance to my customer and let you know the results..
Rob Buxton
Honored Contributor

Re: couldn't loginto smh with administrator

A number of the HP Agents and components can be configured prior to install.
One of the config options is to set the domain groups / user accounts that have access to the SMH.
Typically the local Administrator account should have access. But you might want to look at adding a suitable domain group.

Once set up with HP SIM and a Trust you shouldn't actually need to log in to the SMH.
xianjun_1
Advisor

Re: couldn't loginto smh with administrator

thanks all for help. I successfully loged into SMH with "domain name\Administrator". also I noticed we can congiure the login user when install smh. it really helpful.
Daniel Leblanc
Honored Contributor

Re: couldn't loginto smh with administrator

You can also configure you re SIM to accept you re server HP certificate so that you could only log into you re sim server and then you could log into many SMH from that sim server

Dan
Daniel Leblanc
Honored Contributor

Re: couldn't loginto smh with administrator

Best way to do this:
in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing.