HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

eva not seen in sim (separate from CV server)

 
Alice Seeley
Frequent Advisor

eva not seen in sim (separate from CV server)

wbemdisco shows no eva:
D:\HPSIM>wbemdisco

D:\HPSIM>echo Mon 06/28/2010 8:55:41.22 Mon 06/28/2010 8:55:41.22

D:\HPSIM>echo off
WbemDisco 01.01.00
------------------
Gui: Gui starting
Gui: Creating frame...
HOST = 10.0.54.14
PORT = 5989
NAMESP = interop
USER = sa_cveva_user
PASSWD = *****
Connect to 10.0.54.14 in namespace interop with SSL=true

ObjectManager.Name=HP:CxwsCimom_10.0.17.188
ElementName=HP Cxws Server
CimomVersion=
Description=HP Cxws Server

Enumerating instances of CIM_RegisteredProfile...

Profile.RegisteredName=Server
RegisteredVersion=1.3.0
ProviderVersion=
SubProfile.RegisteredName=Profile Registration Profile.RegisteredName=SMI-S
RegisteredVersion=1.3.0
ProviderVersion=
Profile.RegisteredName=Array
RegisteredVersion=1.3.0
ProviderVersion=9.2.0
HPVersion=EVA9.2-Dev22
SubProfile.RegisteredName=Software
SubProfile.RegisteredName=Masking and Mapping
SubProfile.RegisteredName=Copy Services
SubProfile.RegisteredName=Block Services
SubProfile.RegisteredName=Disk Drive Lite
SubProfile.RegisteredName=FC Target Ports
SubProfile.RegisteredName=FC Initiator Ports
SubProfile.RegisteredName=Job control
SubProfile.RegisteredName=Access Points
SubProfile.RegisteredName=Physical Package
SubProfile.RegisteredName=Multiple Computer System
SubProfile.RegisteredName=Block Server Performance
SubProfile.RegisteredName=SAS Initiator Ports
SubProfile.RegisteredName=Thin Provisioning

Have checked all the regular places and spent 3 hours in virtual room troubleshooting with no luck. Anyone have any ideas? This is an eva8000 with a CV server and a separate SIM server running 5.3
1 REPLY
BPE
Esteemed Contributor

Re: eva not seen in sim (separate from CV server)

Do you have two commandview EVA server?
The wbemdisco output looks like a Commandview Server access which is not managing your storage. You should see something like
...
SubProfile.RegisteredName=Thin Provisioning
HPEVA_StorageSystem.Name="xxxxxxxxx",CreationClassName="HPEVA_StorageSystem"
NameSpace = root/eva
Vendor=HP
Name=EVA
IdentifyingNumber=xxxxxxxxxxx

If you see your EVA 8000 managed inside Comanndview on the server, you should debug the SMI-S Providers