Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Configuration Utility Won't upgrade

Sandy Wood
Frequent Advisor

iLO Configuration Utility Won't upgrade

In trying to upgrade the iLO Config Utility on one of my servers, it came back with an error 3 and following message:

Name: HP Lights-Out Online Configuration Utility for Windows
Server 2003
New Version: 1.5.1.1

Beginning Silent Session...

The software is currently installed, but does not need to be installed on
this system.

Current Version: 1.4.1.0



Installation will not continue.


Do I need to 'force' an upgrade somehow?
6 REPLIES
David Claypool
Honored Contributor

Re: iLO Configuration Utility Won't upgrade

This could be caused if the HP Lights-Out driver is not installed. Check its presence with the PSP Deployment Utility.
Rob Buxton
Honored Contributor

Re: iLO Configuration Utility Won't upgrade

What kind of server? Not all have ILO's.
Rajeshwari, Hiresave
Trusted Contributor

Re: iLO Configuration Utility Won't upgrade


Also check if you can find hponcfg.exe under %program files%\HP\hponcfg.

What is the version of the binary/executable ? (Right click on it, go to properties and select version tab)

Try to execute this binary in the command prompt. If the binary executes properly without any error, then the required drivers are in place.

If you find that the drivers are running and still you are not able to upgrade, then you can remove the existing package (Add/Remove programs) and install the new package. This is always preferred though the forced install works.
Sandy Wood
Frequent Advisor

Re: iLO Configuration Utility Won't upgrade

Thanks for all the suggestions. I'll check the binary mentioned. I was curious why Version Control Agent would show and newer version available and yet not want to install it.
Sandy Wood
Frequent Advisor

Re: iLO Configuration Utility Won't upgrade

I checked the version of hponcfg.exe and it reads 1.4.1.0.
Rancher
Honored Contributor

Re: iLO Configuration Utility Won't upgrade