Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO (MP) and HP SIM issue

James Darby
Occasional Visitor

iLO (MP) and HP SIM issue

We have a number of servers registered on HP SIM in a new data center, as part of the network design the iLO's are connected to a seperate private network. The HP SIM sever has an interface on this private network (as well as a production network) and is able to communicate with the iLO's. When adding servers into HP SIM we have an issue in that we have to attach servers to the MP's manually, once HP SIM completes an automatic poll then this link dissapears again. Any help would be appreciated.
7 REPLIES
Gareth H Wilson
Frequent Advisor

Re: iLO (MP) and HP SIM issue

Hi James

It seems a few people are having this problem see thread

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1127847

so far no solution... :(
James Darby
Occasional Visitor

Re: iLO (MP) and HP SIM issue

We dont have an issue with misrepresentation of what SIM is seeing, it is just that the management processor and server do not synch automatically.
Gareth H Wilson
Frequent Advisor

Re: iLO (MP) and HP SIM issue

Sorry james i replied to the wrong thread, Doh !
Gareth H Wilson
Frequent Advisor

Re: iLO (MP) and HP SIM issue

not sure if your problem is realated directly to the private network, as i have machines on a public network that do the same thing with the LILOs and the lilo are also on the public network, what PSP are you running on your boxesa and the firmware versions on the LILO's ?
Rajeshwari, Hiresave
Trusted Contributor

Re: iLO (MP) and HP SIM issue

Do you have any operating systems installed on the servers? If yes, have you installed ProLiant Support Pack (PSP)?
Gareth H Wilson
Frequent Advisor

Re: iLO (MP) and HP SIM issue

yeh i have it with vmware nodes, netware servers and windows 2003 servers and psp 7.90
Rajeshwari, Hiresave
Trusted Contributor

Re: iLO (MP) and HP SIM issue

Go to Control Panel > HP Managment Agents
Check if "Remote Insight Agent" is active. If it is not, push it to active state. Re-check the SNMP settings in the same.
Restart the service once.
Re-identify servers in SIM.
Now, check if the association has been made.