Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

iLo Management Processors associated with serial number not server name

SOLVED
Go to solution
Rosco_1
Frequent Advisor

iLo Management Processors associated with serial number not server name

Got a curious case where I have 5 servers out of 500 that the iLo's (1s and 2s)appear under their servers in the search view where it says the ilo name (which is correct and server and ilos all have static DNS entries) on the "in server" part it shows the correct servers serial number and not the DNS name of the server.

All other servers and ilos are correct and the ilo is displayed as being in the server name.

I can't see how to get these ilos showing the server name and not the serial number.

Any ideas?

4 REPLIES
fred Passeron
Honored Contributor
Solution

Re: iLo Management Processors associated with serial number not server name

hi

have you checked whether these servers and Ilos had proper forward and reverse dns entries ?

Check this first and correct them if necessary.

once done, simply delete and readd the devices by running cli command:
mxnode - r name of the ilo or server to remove from SIM
mxnode -a name of the ilo or server to add again.

hope it helps

fred
“Life is pleasant. Death is peaceful. It's the transition that's troublesome.” Isaac Asimov
Rob Buxton
Honored Contributor

Re: iLo Management Processors associated with serial number not server name

I've seen where the server is discovered via the ILO. Possibly because it's not in the discovery range.
I've found that running an Identification task on both the server and ILO at the same time sometimes pulls things back into line.
JL123
Frequent Advisor

Re: iLo Management Processors associated with serial number not server name

Hi there.

Firstly make sure DNS is correct and registered for both teh server and iLO. I've found that if you delete both the iLO and server from SIM. Then do a manual discovery on the iLO first, wait for it to populate, give it about 2minutes then do a manual discovery on the server and it should fix it up.
Rosco_1
Frequent Advisor

Re: iLo Management Processors associated with serial number not server name

As Rob wrote:
I've seen where the server is discovered via the ILO. Possibly because it's not in the discovery range.

This hung true for us and after this 99% went back into line.

Thanks all for your useful comments!