Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

"VCA's connected to VCRM" not showing up until launch of SMH??

JarvJarv
Occasional Contributor

"VCA's connected to VCRM" not showing up until launch of SMH??

I have a strange issue in the list of agents showing up on my reports view on my repository server. To give some background I took over looking after the system after upgrading from HP SIM 7.1 to 7.2. Previously my understanding was all servers where connected OK.

I recently got asked how many servers where in "major status". Looking at the report page only 10 servers where listed as "VCA's connected to VCRM"

So I logged into a handful of HP servers and launched the SMH to open the version control agent and check the connection settings.  After going into the SMH I dont even need to click on the HP VCA or go into the configuration - they just appear correctly on the repository servers as now connection? Its like something is kicking them back into life?

 

 

1 REPLY
Andrew_Haak
Honored Contributor

Re: "VCA's connected to VCRM" not showing up until launch of SMH??

Hello there,

You seem to be correct, when the SMH is loaded al componenten give a status. So the green status for the vca needs to check with the VCRM to check to it's baseline. When the VCRM is unavailable the SMH will time-out on waiting for the vca status. So to be short just starting the SMH polls the VCRM for the baseline information.

Kind regards,

Andrew
Kind regards,

Andrew