HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

"collection is empty" after upgradgin to SIM v5 SP5

 
Ole Martin Myklebust_1
Occasional Contributor

"collection is empty" after upgradgin to SIM v5 SP5

I just upgraded from SP4 to SP5 but when restatring the server I get a "The collection is empty.The collection is empty" message when selecting 'All Systems'.

I did run the Device Identificatiuon task and could see that it run an all previous devices but none was added to the 'All Systems' list.

Also I have tried adding systems by doing a Manual Discovery but then I get a 'system already exists' message.

Any idea what to do?
7 REPLIES
Daniel Leblanc
Honored Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

did you try restarting the HPSIM services?
Daniel Leblanc
Honored Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

did you tryrestarting the HPSIM services?
Ole Martin Myklebust_1
Occasional Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

Thank you for responding.

Yes, I have restarted the server several times and also rerun the discovery task without any change.

Funny thing also that I was able to create a custom collection and then all servers were listed as long as I chose the Tree view, as soon as I changed to Table 'collection is empty' was displayed again.

Also the system is sending out alerts for the servers so it seems that it is only the views that are corrupted, not the system itself.
Daniel Leblanc
Honored Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

Verify this and if that does seems to do it,go for a new user with FULL RIGHTS and see what happen.
http://www.hp.com/wwsolutions/misc/hpsim-helpfiles/mxhelp/mxportal/en/admin_auth.html
Ole Martin Myklebust_1
Occasional Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

(Unfortunately) I reinstalled the SIM server today so iy is now back to normal.

I did verify that all users had the correct rights but I did not try to add a new user... will do that next time.


Thanks.

Daniel Leblanc
Honored Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

Ok no problem

Have nice day

P.S.: dont forget to apply you re point and closed the message
Ole Martin Myklebust_1
Occasional Contributor

Re: "collection is empty" after upgradgin to SIM v5 SP5

Server reinstalled