Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

snmp through pptp problem

Occasional Visitor

snmp through pptp problem


in my sim are some systems tagged as unknown systems and they do not report anything.

I manage my proliant systems over different connections, mostly over lan-router-wan-router-lan (both cisco hardware routers) vpn-connections or over dial up isdn connections.

there are some systems i have to manage over lan-router-wan to windows 2003 (rras running on system i want to manage) vpn connections and these systems are the ones tagged with unknown.

If i perform the data collection i receive "no supported instrumentation".
I tried the following to troubleshoot the issue:

Set the snmp service to "accept connections from every host" on the (not)managed system. Did not work..

Send a test trap from the (not)managed system. Did work. Received it at my sim.

Set up a vpn-connection from sim to managed system directly. (rras to rras). Did not solve the problem.

Tried "configure or repair agent" from the sim server. The result was ok, with only one incident stating that there was a problem with setting up the trap destination.

With one system i was able to switch to a dial up connection for testing. The data collection resulted with success.

What can i do now? I could sniff all received packets on the (not)managed system, but even if i would find out that no packets are received i would not know what to change in rras configuration (there is not much as you maybe know). I guess there is no problem with the connection, because every other service is available. Anyone with ideas?

Thank you...
Rob Buxton
Honored Contributor

Re: snmp through pptp problem

On the client side you can use the allow all hosts or selectively add localhost plus the HPSIM Server.
In addition the community names configured into HPSIM need to be the same as on the client. Note they're case-sensitive.

With both of these in place HPSIM should be able to identify the server.
If it cannot it would indicate some kind of connectivity issue.

A way of testing is to use the Options ->Manage Systems Types and use the New button to add a test device type.
On the first screen just hit the Retrieve from system, the boxes available are the community name and target system. If you cannot get a reply from this it again indicates snmp is not getting through.