Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

software status stays with '?'

Tony van den Heuvel
Occasional Contributor

software status stays with '?'

Does anyone knows the solution for the following problem.
i have a lot of servers where the software status stays, become '?'.
after configuring the VCagent it is green and after some time it becomes '?'
5 REPLIES
Ananthak23
Trusted Contributor

Re: software status stays with '?'

What does the tool tip say when it displays "?" Is there any security trust related issue?
Try running software status polling task.

-Anantha
Tony van den Heuvel
Occasional Contributor

Re: software status stays with '?'

Swstatus:Unknown : VC agent not configured

i ran the polling already several times and in some cases the status becomes green. after a time the status becomes again '?'
for some servers it stays '?'.

when i click on the "?" i get in the page of the version control where i can see which drivers/firmwares are installed and which are the latest one. so my agent is correctly configured
Edgard Haddad
Occasional Visitor

Re: software status stays with '?'

Hi,

I have the same problem here.
This is a new installation of the latest HP SIM.
Anyone can help?

Thanks,
Aravindh Rajaram
Honored Contributor

Re: software status stays with '?'

In HPSIM, go to Options->Version Control Repository... and select the VCRM running on your network and then click on OK. After doing this, run SW status polling task on all the systems...You should get the SW status updated.
Rancher
Honored Contributor

Re: software status stays with '?'

I also have this issue sometimes. Usually in our case, it is a corrupted certificate. I log into the server homepage, remove the certificate, and reimport. Then I run a software poll and get the green arrow.