HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

statut Unknow for "SW"

 
SOLVED
Go to solution
Roualin
Advisor

statut Unknow for "SW"

When I check the servers statut in HP SIM, most of servers have "Unknow ("?")" statut for VCAgent but it's up to date !

What can I do to fix that?

Thanks
3 REPLIES
Albert Austin
Esteemed Contributor
Solution

Re: statut Unknow for "SW"

Hi,
You need to create a trust between SIM and host server. What trust level do you have implemented inyour environment?
If it is trust by certificate, then you could easily do it by going in to SMH of a host server, then in settings -> system management homepage -> security ->trusted management servers and then in the Add Certificate from server type in IP or name of SIM server and then add.
Once this is done just use "Replicate Agent Settings" from SIM console under "Configure" tab and replicate this to all your other servers in your environment.

If you have trust established and done all the above steps, run Software Status Polling.

Albert
Aravindh Rajaram
Honored Contributor

Re: statut Unknow for "SW"

Also make sure that all the VC Agents running on the managed nodes are pointing to a valid Version Control Repository Manager.
Roualin
Advisor

Re: statut Unknow for "SW"

Thanks that works