Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

system management homepage not working right (win2k3 64 bit)

mkr
Occasional Advisor

system management homepage not working right (win2k3 64 bit)

Hi,

I have 2 Windows 2003 64bit servers exhibiting the same problem. I have PSP version 8 installed on both of them and when I try to access the management homepage I get the following empty-looking page (see screenshot). I get normal results on 32 bit systems running older versions of PSP. Any idea what I did wrong/how to fix it?
Thanks!
9 REPLIES
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

let's try attaching it again?
Change_happens
Honored Contributor

Re: system management homepage not working right (win2k3 64 bit)

looks like installation issue. just try Installing SMH again.
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

I'm not sure how to uninstall it, it has like 40 packages... Also it's a production system so I'm a little scared of uninstalling things on it.
And this is happening on 2 systems, so it doesn't look like an accident.
scharris_99
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

Before uninstalling on a production box I would go into the settings tab, select SMH data source, and change it to the alternate setting. If that doesn't help, try re-installing and use the latest version 2.1.11.197 which is newer than the 2.1.10.186 from psp 8.0.
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

Thanks, but I don't see "data source" under settings. I do, however, see that on the systems that work I have config pages for "SNMP Webagent" and I don't have these on the systems that do not work. Could this be the issue? Why would it not get installed?
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

Uninstalled and reinstalled SMH, same thing...
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

OK, call to HP support resolved it. I had to go into SNMP service properties and manually create public and private communities. Problem was probably caused by the order in which I added SNMP component and installed the HP software. Or something like that.
Rob Buxton
Honored Contributor

Re: system management homepage not working right (win2k3 64 bit)

If this was an HP Server then building the server using Smart Start prevents these problems as SNMP and the agents, drivers etc. are all added to the build.

You will generally need to configure SNMP, even if it's just to enter the HPSIM Server into the Allowed Hosts.
It's good practise to create new community names and use those through the infrastructure.
mkr
Occasional Advisor

Re: system management homepage not working right (win2k3 64 bit)

HPSIM server gets entered into allowed hosts when I run the agent configure/repair from HPSIM, but communities did not get created.
I did use SmartStart to build the system but SNMP did not get installed for some reason!