Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

2 tc4100's and a kvm 8port switch

 
corey_14
Occasional Visitor

2 tc4100's and a kvm 8port switch

Hello folks,

I have been struggling with a somewhat strange problem I thought I would post here. I have two tc4100's running in a startech starview 8port kvm switch that is using 6 of the available ports.

My problem seems to be, that after plugging in the sixth and seventh port (which was a tc2100 and a storage server) the mouse for neither of the tc4100 will function, but the keyboard remains operational. If i restart either of the tc4100 the mouse will work for a short amount of time and then freeze up again(then rebooting is the only resolve, so i have to remotely adminster). None of the other servers are effected by this including tc2100, 2 e800s and a clone storage server.

I have tried removing as many of the ports as possible and even replaced the mouse cables to the 4100's, the problem persists.

So my question is, do you know if the tc4100's push out or draw in an enormous amount of voltage that might cause this problem? has this been seen or heard of before? I tried plugging the tc4100's into different ports on the same switch to rule that out with no luck.

I will be ordering another four port just to accomodate these two systems, but also i should mention that if I plug a mouse directly into the mouse ps2 port and leave the keyboard and monitor connected to the switch the mouse will function correctly. It almost seems as if the switch is underpowered to handle this, however these two tc4100's worked well together for almost three months, it just seems in the last month since adding two more servers to the switch that the problem has occured(two servers which i cant seeing requiring a lot of draw), but like stated, no other server is effected and even removing the two newly connected servers still leaves the problem provalient.

Thanks
1 REPLY 1
Frank Libassi
Occasional Advisor

Re: 2 tc4100's and a kvm 8port switch

Hi
Can you check the setting of the bios of the TC4100 and
check the configuration of
the Pointing Devices. It has tree setting , test to set it
to enabled insted of auto.
Then it mite work... I hade i simular case long time ago and that did the trick. I dont remeber what switch it was but still worth trying.

/Frank