Servers - General

Can't login the UPS ( Q1C17A ) after firmware upgrade to 1.5.7

 
fsamuelcl
Visitor

Can't login the UPS ( Q1C17A ) after firmware upgrade to 1.5.7

Hi all,

After firmware update to 1.5.7 version I can't login the UPS ( Q1C17A ), I tried to connect using the serial port, but I couldn't. I tried to change jumper 3 to ON, but it also did not work. There is no serial port on the card, only on the UPS, the card has 03 ports: network, USB and USB-C.

Has anyone managed to to solve this problem?

Thanks.

 

P.S:>Admin :  Post moved as a new topic from UPS Management Module lost password 

9 REPLIES 9
Torsten.
Acclaimed Contributor

Re: UPS Management Module lost password

This one?

But there is no USB-C ...

AFC0B0548ADB1568685B3196A5EDDA02E1A5A56A_hero

 

See page 79 for serial access:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00044618en_us


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
fsamuelcl
Visitor

Re: UPS Management Module lost password

Hi @Torsten. ,

Yep! I obtained access access througth Micro-B, but I still have he same problem, my credentials do not work. I changed DIP Switch 3 to ON, but the default credential (admin/admin) is not working.

I'm having this problem after updating the firmware to version 1.5.7 (before was version 1.1.2),
How can I restore the card to default factory settings?

Thanks a lot.

Torsten.
Acclaimed Contributor

Re: UPS Management Module lost password

After power on / reset immediately I get this:

 

RAM test: PASS

IRQ test: PASS

Serial loopback test: PASS

 


HP UPS Management Module
NETWORK INTERFACE PARAMETERS:
The board will obtain IP configuration parameters from the network.
HARDWARE PARAMETERS:

Copyright (C) 2003-2007 Hewlett-Packard Development Company, L.P.


Unable to obtain a valid network address.

Consult the User's Guide Troubleshooting Section for possible cause.

Press any key in 5 seconds to enter the Service menu.


HP UPS Management Module Service Menu

1. Module Configuration
2. UPS Pass-through
3. Exit

ENTER OPTION: 1

 

This is how it should look like. Do you get this too?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
fsamuelcl
Visitor

Re: UPS Management Module lost password

Hi Torsten,

I was only able to connect through the Micro-B port, so when I restart the card I lose the serial communication.
The Q1C17A card does not have a serial port, it only has an RS232 and USB port on the UPS, but I cannot communicate using these ports.
How did you do the serial access to show the information you showed?

Thank you very much.

Torsten.
Acclaimed Contributor

Re: UPS Management Module lost password

Please read the chapter

" 3.4.5 Accessing the card through serial terminal emulation"

You get a virtual serial port on your PC and you can access the UPS management card via serial connection (e.g. putty - serial).


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
fsamuelcl
Visitor

Re: UPS Management Module lost password

Hi Torsten,

Yes, I got serial access via Micro-B, but I am asked for the access credential that does not work with the default credential.
I did access tests using the putty and the teraterm, when I press the restart button on the card I lose communication through the Micro-B. When I see in the Windows Device Manager that the COM port appeared again (card boot) I access it with the putty / teraterm, but it already shows the screen asking for the access credential.

UPSthanks

hobaboba
Occasional Visitor

Re: UPS Management Module lost password

I'm facing the exact same problem - could you solve it and could you or someone else explain how?

Update 1: I can already give answer to myself: I needed to pull out the communication module, set DIP switch "3" and reboot with card installed again. This forces one to update the password. After doing so, off-course return switch 3 back to default. This comes from an EATON manual.

fsamuelcl
Visitor

Re: UPS Management Module lost password

Hi @hobaboba , thanks for sharing.
After setting dip switch 3, was it necessary to reboot the UPS or just put the card in the slot? Did you have access through web browser?

Thanks

hobaboba
Occasional Visitor

Re: UPS Management Module lost password

My procedure was:

  1. switch off the UPS and unplug it from external power source
  2. remove the network card
  3. set DIP switch
  4. insert network card
  5. plug in UPS and turn it back on
  6. reset the password and save it
  7. repeat steps 1-5 with normal DIP switch position

This worked perfectly fine for me.

Edit: yes, access through web browser was possible - it will force you to set the new password.