Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Communication lost between HP UPS Management module and HP Power protection agent

 
Shadid
Occasional Contributor

Communication lost between HP UPS Management module and HP Power protection agent

HI,

 

I havent found any dedicated discussion board for HP UPS and hence posting my query here. Would be greatfull if anyone can put some light.

 

We are using 2 HP 12000 XR 3-phase UPSs having HP management module of version 2.1.11. There are around 45 blade servers in three enclosures that are being powered through these UPSs. All the server have HP UPS power protection agent v 5.0.4.

 

Power protection agents are configured for redundancy i.e management module IP of both the UPSs are configured and everything was working fine. In UPS web interface we could see that agent status (AS) and redundant UPS status (RU) showing OK.

 

Recently from UPS-1 we observe that agent communication (AS) status is failed for all the servers. UPS-2 shows AS status as OK and RU status failed since the agent communication with UPS-1 is failed.  

 

We reset the the management module of UPS-1 and after that AS for 16 server was showing ok for few minutes and then became failed as others. 

 

We also tried to remove and recreate the connections in "Attached devices" section of management module web interface but nothing changed.

 

Could you please suggest what might be the probable root cause and solution.

 

regards,

Shadid