Servers - General

Re: DL320e gen8 not detecting SAS Drive (ST3450857SS)

 
SOLVED
Go to solution
3von
Occasional Collector

DL320e gen8 not detecting SAS Drive (ST3450857SS)

DL320e gen8 not detecting Seageate SAS Drive (ST3450857SS).  I tried updating my bios to the latest version.  My OS (SLES 15)  isn't detecting it and the Storage Administrator isn't detecting it.  I know the slots work because other drives are detected in the same slots.  The SAS drive spins up but is not detected.  Any ideas?

3 REPLIES 3
AmRa
HPE Pro

Re: DL320e gen8 not detecting SAS Drive (ST3450857SS)

How the issue started appearing.

Please provide the details of working and non working drive.

 

I am an HPE Employee

Accept or Kudo
3von
Occasional Collector

Re: DL320e gen8 not detecting SAS Drive (ST3450857SS)

Thanks for responding.  The issue appeared right away.  The drive has never been detected.  Any other drive I put into the bay is detected though.  For example, a WD10EAVS western digital drive is detected no problem.  I can hear the SAS drive spin up but it isn't detected by drive administrator or the OS (Suse Enterprise)

AmRa
HPE Pro
Solution

Re: DL320e gen8 not detecting SAS Drive (ST3450857SS)

"WD10EAVS" Hard Drive having Interface type as SATA, whereas ST3450857SS Hard Drive having SAS Interface.

Please refer Seagate KB article of connecting SATA drive to SAS controller.

 

https://www.seagate.com/in/en/support/kb/connecting-sata-drive-to-sas-controller-006170en/

 

SATA drives may be plugged into SAS controllers.

 

SAS drives cannot be plugged into SATA controllers.

 

Hence please verify if you are using SAS HDD backplane and SAS controllers.

I am an HPE Employee

Accept or Kudo