Servers - General

DL360P G8 and E5-2648Lv2

 
jakkwb
Occasional Advisor

DL360P G8 and E5-2648Lv2

So I have one of these. Since it supports the E5-2650Lv2, I thought I would give it a bit more processing and use the E5-2648Lv2. Well, the server will power up, but that is it. Latest BIOS, and yes I have ran the firmware update for the V2 processors, which reported to have installed successfully.

HP, is this CPU supported or not? Same family....

 

5 REPLIES 5
jakkwb
Occasional Advisor

Re: DL360P G8 and E5-2648Lv2

Ok, no help on this so far...Will the DL380P G8 support the E5-2648L v2?

I_AN
HPE Pro

Re: DL360P G8 and E5-2648Lv2

Hello jakkwb,

 

I am unable to find  E5-2648L v2 in the supported part list as per the quickspecs(page 2 onwards) supported processors:

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04128242

Regards,

 


I am a HPE Employee

Accept or Kudo

jakkwb
Occasional Advisor

Re: DL360P G8 and E5-2648Lv2

Ok, since those CPUs were not supported (do not see why) I got 2 E5-2650l V2 cpus. I understand that you have to run the bootable patch before V2 processors will work. I burnt it to a CD, booted, it ran, reported success. Powered off, put new CPUs in, system powered up, not no video. Red light flashing, CPU light both yellow or orange.

Tried them one at a time, same thing...What am I missing here? Ihave BIOS v71

jakkwb
Occasional Advisor

Re: DL360P G8 and E5-2648Lv2

Ok, I may have found the problem. The BIOS revision goes by date instead of version number. I did not know that so I assumed P71 was the latest revision. Turns out my BIOS is from 2014. So I downloaded and made the USB key to update the BIOS to the newest version to support new processors. Server boots off USB fine, starts the BIOS update, gets halfway through, then dies with an unspecified error screen. I have tried multiple times with several different versions, all resulting the same.

Please help!

 

jakkwb
Occasional Advisor

Re: DL360P G8 and E5-2648Lv2

@I_AN  But i have also read that bios from 2013 supports v2 CPU’s. So I am not sure what to go here