Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 Gen9 can't update Intelligant Provisioning to 2.71 with SPP 2019.12.0

 
Highlighted
Occasional Visitor

DL380 Gen9 can't update Intelligant Provisioning to 2.71 with SPP 2019.12.0

Hi, I am not able to install the update for Intelligant Provisioning HPIP271.2019_0102.140.iso on a HPE ProLiant DL380 Gen9. Before I installed Service Pack for Proliant SPP 2019.12.0 with ISO P26228_001_spp-2019.12.0-SPP2019120.2019_1209.4.iso successfully. I tried it on 2 different DL380 Gen9 Servers, same result. After a restart I inserted the ISO -> F11 Boot Menu -> Select: Intelligent Provisioning for Gen9 Servers -> Loading kernel... -> failure reading sector 0x832e0... -> once again: Select: Intelligant Provisioning for Gen9 Servers -> other failure in red letters: X64 Exception Type 06 - Invalid Opcode Exception RCX=0000.......... Intelligent Provisioning Version 2.70b with HPIP270b.2017_1214.8.iso works great on both servers!? Anybody with the same problem? Thanks and BR
2 REPLIES 2
Highlighted
Acclaimed Contributor

Re: DL380 Gen9 can't update Intelligant Provisioning to 2.71 with SPP 2019.12.0

Fist step I would do is to compare md5:

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_f6abd3e3803e4b2395eee361c3

then I would check the ILO health in ILO diagnostics screen.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Visitor

Re: DL380 Gen9 can't update Intelligant Provisioning to 2.71 with SPP 2019.12.0

Hi Torsten,

MD5 check was ok.

ILO health is also ok on both Gen9 servers.