Servers - General

DL388p G8 don't support e5-2680v2

 
wukii
Occasional Collector

DL388p G8 don't support e5-2680v2

Hello. I have a DL388p G8 server and one e5-2680v2 processor, but when I installed the processors, the server does not start, if I put E5-2609 instead, the server is working and everything is ok. I use the solution in this topic https://community.hpe.com/t5/Servers-General/Not-start-DL380p-G8-2x-e5-2690v2/m-p/7097430?profile.language=en#, But I can't upgrade my model. I don't know what can I do?

1 REPLY 1
SanjeevGoyal
HPE Pro

Re: DL388p G8 don't support e5-2680v2

Hello,

 

I would suggest you check with another HPE supported hardware components in the HPE server.

HP ProLiant DL380p Generation8 (Gen8) Quick Space.

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04123238#

 

HPE ProLiant DL380p Gen8 Server - Spare Parts

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c03243782

 

HP ProLiant DL380p Gen8 Server - Option Parts

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c03235291

 

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo