Servers - General

HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

 
Gordon-R
Occasional Contributor

HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

Hi All,

I've just purchased the dl320e gen8 v2 (P80) version second hand and it has no warranty or licence and its working perfectly.

that being said, i do have issues with the noise coming from fan 3 running at 30% + while fan 1 & 2 are running nice and quiet at 6%.

I have updated the bios and ilo, what else can I do? the version updates are below.

iLO 2.73 Feb 11 2020
Intelligent Platform Abstraction Data 0.20
Intelligent Provisioning 1.50.130
Redundant System ROM P80 05/21/2018
Server Platform Services (SPS) Firmware 3.0.4.D1.8
System Programmable Logic Device Version 0x05
System ROM P80 04/04/2019
System ROM Bootblock 02/04/2012

I am also running an SSD in AHCI mode.

I did see this fix and it refs the fan noise in AHCI mode, but you have to have a lincence, which I find strange as these units are so old and out of warranty now.

System ROMPaq Firmware Upgrade for HP ProLiant DL320e Gen8 v2 (P80) Servers (For USB Key-Media) SP71324.exe (3.8 MB)

Any help would be much aprreciated.

Thanks

Gordon

7 REPLIES 7
dhenzler
Occasional Advisor

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

have you checked the BIOS setting for fam speed.  Optimum, will produce the lowest noise.

Gordon-R
Occasional Contributor

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

Hi,

Yes, I have it set to optimum.

SanjeevGoyal
HPE Pro

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

Hello,

If the Bios & ILO updated with the latest as well as make sure no third party hardware ( none-hpe hardware) installed in the server.

Especially, the hard disk should be HPE make.

Follow the below steps to isolate the issue.
1. Power drain the server. ( Power of the server and remove both the power cable and hold on power on switch for 30 sec.)

2. If the problem persists please: reset the server with the following steps:

a).Shut down the server, unplug the cables from the power supply, press the on/off button for 10 seconds.

b). Look for the System maintenance Switch on the motherboard, it is number 4 in the diagram below, you must put connector 6 in the ON position:

Clear NV ram.PNG

HP ProLiant DL320e Gen8 Server Maintenance and Service Guide ( follow the page no 76)

https://content.etilize.com/User-Manual/1028186284.pdf

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo

Gordon-R
Occasional Contributor

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

Hi SanjeevGoyal,

Thank you for responding with some information.

I dont have any non-hpe hardware installed, but I do have a HPE Smart Array P222 Controller which I removed as it had the same effect on fan 3 running very high so I removed it.

Here is my firmware versions;

firmware 2.jpg

This is what I have tried with the following;

AHCI mode = fan 1 = 6% - fan 2 = 6% - fan 3 = 26-30%

B120i mode = fan 1 = 6% - fan 2 = 6% - fan 3 = 26-30%

P222 Controller = fan 1 = 6% - fan 2 = 6% - fan 3 = 52%

The board you have ref: is not of the dl320e gen8 v2, this is what I have below.

I have completed your steps below with no effect. stil fan 1 & fan 2 running at 6% and fan 3 running around 30%

1. Power drain the server. ( Power of the server and remove both the power cable and hold on power on switch for 30 sec.)

2. If the problem persists please: reset the server with the following steps:

a).Shut down the server, unplug the cables from the power supply, press the on/off button for 10 seconds.

dl320e.jpg

Regards

Gordon

SanjeevGoyal
HPE Pro

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

Hello,

I think FAN speed is normal "stil fan 1 & fan 2 running at 6% and fan 3 running around 30%".

If you think this speed is hight, I would suggest you to have a proper case be logged with HP, and share the appropriate logs for further analysis.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo

Marieams
Occasional Visitor

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

It has been awhile since I last configured iSCSI on my QNAP TS-251 network attached storage appliance.  A lot has changed in a year, including the NAS Operating System known as QTS McDVOICE

techin
Regular Advisor

Re: HELP Please With Fan Noise on DL320e Gen8 v2 (P80)

@Marieams, i am sorry. Is that a question related to Fan noise??