Servers - General

HP Proliant ML110 G7 Server PC Problem

 
yasinyurt
Occasional Collector

HP Proliant ML110 G7 Server PC Problem

Hi everyone,

I have HP Proliant ML110 G7 server pc and I tried power on after a week break. I'm shocked when see the result because when I plug in power cable, server is running automatically and fans are powering in full speed. I can't see any displays on the monitor. There isn't light on the power button and I can't stop server with it.  I checked all components for this problem but  I couldn't find any problem on this components. 

You can click this link for watch the video : https://www.youtube.com/watch?v=BghtV8r5CbM&feature=youtu.be&ab_channel=AhmetYurt

Thanks...

2 REPLIES 2
yasinyurt
Occasional Collector

Re: HP Proliant ML110 G7 Server PC Problem

The topic is up to date.

SanjeevGoyal
HPE Pro

Re: HP Proliant ML110 G7 Server PC Problem

Hello,

Follow the below steps to isolate the issue.

1. Power drain the server. ( power off the server, remove power cables from the server, and hold on to the power button for 30 sec.)
2. Check the server with minimum configuration.  
3. Must remove all add-on PCI cards from the server.
4. Must update bios and all firmware, once the server is in working condition.

If the issue still persists after performing the above steps,

I would suggest you have a proper case be logged with HPE, and share the appropriate information for further analysis.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo