Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP R5000 UPS Web Page inaccessible outside subnet

 
DaleB1
Occasional Visitor

HP R5000 UPS Web Page inaccessible outside subnet

I recently installed  an HP R5000 UPS at a remote site and configured it with an IP address so that I could  access the UPS web page remotely. The  web page loaded with no issues when I was onsite and connected to the same switch with an IP address in the same subnet.

When I got back to my office I tried to access the web page but it wouldn't load. The UPS responds to pings and I am able to load a web page from a printer at that site which is in the same subnet range.

I asked our IT infrastructure team to investigate  and they said that there is nothing blocking access to it from the firewall point of view. They remoted in to one of the  site's local file servers  (which is on the same subnet) and they were  able to load the web page for the UPS from that server. They checked that my gateway settings were correct and they saw no issue. In their words "Layer 2 access works from the same subnet but layer 3 access from different subnets doesn't. Routing is correct and firewall verified".

Has anyone had this problem? Do I need to upgrade the firmware on the UPS or is there a setting in the configuration that I need to change? I'd really like to have direct access to the unit without having to remote in to one of the local servers.

Thanks

1 REPLY 1
denis_b
HPE Pro

Re: HP R5000 UPS Web Page inaccessible outside subnet

Hello!

If you check document https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c02946458, on page 15 there's caution: It is highly recommended that browser access to the UPS Network Module is isolated from outside access using a firewall or isolated network.

So, yes, some customers can have such issues unfortuantelly.

Did you tried HPE Power Protector instead of Web Interface?

Thank you!

I am HPE Employee
Best regards,
Denis

Accept or Kudo