Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP UPS R/T3000 with management module - agents don't connect

 
SOLVED
Go to solution
Ricardo M. Esteves
Occasional Advisor

HP UPS R/T3000 with management module - agents don't connect

Hi,

I installed a management module on my UPS, but i can't get any agent, Linux or Windows, to connect to it.

Anything i should know about to make it work?
2 REPLIES 2
Brian Vo
Trusted Contributor
Solution

Re: HP UPS R/T3000 with management module - agents don't connect

Hi,

After installed PPA (Power Protection Agent) on each server that is powered by the UPS you need:
-Go to Attached Device page to add these devices depending on how you connected them through a serial or network communication.
-Go to Power Fails to make sure all you delay settings there are correct
After few minutes you should see all PPA icns turn green.
-Testing it by unplug UPS's power cord to see all delays are executed as expected, time to wait on Battery, time to wait for OS shutdown, each server is shutdown properly...after UPS is competely off plug the power cord back and see how everything come back one by one...
Check the UserGuide here:
http://h18004.www1.hp.com/products/servers/proliantstorage/power-protection/software/module/ups/index.html

Brian
Ricardo M. Esteves
Occasional Advisor

Re: HP UPS R/T3000 with management module - agents don't connect

Thanks, that's it

I went to attached devices, clicked add new device, and addedd as type remote agent.