Servers - General

HPE DL360 Network Adapter not Working

 
aelsharif
Occasional Contributor

HPE DL360 Network Adapter not Working

Hi

I prepare a new hpe dl360 G10 server, I installed windows server 2019 and want to connect server to the internet, Unforchantily I couldn't .. Neither The adapter wont connected to the internet or the cisco SG200-26P, it gaves me (Generic USB-EEM Network Adapter)

I'm tring to install the driver for it, I could not figure which driver for it.

Any help please

Abdulsalam

6 REPLIES 6
Torsten.
Acclaimed Contributor

Re: HPE DL360 Network Adapter not Working

USB?

This sounds like the internal connection to the ILO - a virtual interface new in Gen10.

Check in ILO settings if this virtual interface is enabled and try to set up another NIC.

2020-10-28 16_13_02-Yammer _ iLO5- Virtual NIC.png


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
aelsharif
Occasional Contributor

Re: HPE DL360 Network Adapter not Working

How can I check iLO setting ? Fron where ?
Torsten.
Acclaimed Contributor

Re: HPE DL360 Network Adapter not Working

From the ILO webpage.

Connect a cable to the ILO NIC, it will get a DHCP address.

You'll find the credentials on the pullout tab in front of the server.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
aelsharif
Occasional Contributor

Re: HPE DL360 Network Adapter not Working

Ok .. I disabled it and now I got only two adapther:

  1. Embedded FlexibleLOM 1 Port 1
  2. Embedded FlexibleLOM 1 Port 2.

Where is the ethernet adapter ? Do I miss the drivers?

I check the device manager and, Please take a lock of  photo .Network Adapter 
 

Torsten.
Acclaimed Contributor

Re: HPE DL360 Network Adapter not Working

These are your 2x 10Gbit/s Ethernet adapters.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
aelsharif
Occasional Contributor

Re: HPE DL360 Network Adapter not Working

@Torsten. I have only this adapter, should I install ethernet adapter to my server? There is no other ports!