Servers - General

HPE Metered PDU - Configuration issues

 
Dan__
Occasional Contributor

HPE Metered PDU - Configuration issues

Hi,

I have 14 of the HP G2 Series PDU's (model P9R54A) and cannot set the Time Offset to 1 hour under Daylight Savings.  I can set it to 30 mins but not the 1 hour I require.  The option for 1 hour is there, which I select, but after logging out and back in, it doesn't pick up the changes.  It also seems a bit flakey as other settings under daylight savings seem to revert back to deafult or the funtion itself switches off.

I have upgraded the Firmware to 2.0.0.1

NTP server has been set and works, picks up the date & time - albeit 1 hour behind.

Any suggestions would be appreciated.

Dan.

 

 

 

1 REPLY 1
deejinoz
Occasional Advisor

Re: HPE Metered PDU - Configuration issues

Hi Dan, I am experiencing the exact same issue. My money is on the fact that this firmware gives me the impression that it was written on the back of a beer mat during an intern's lunch break and they have no intention of fixing a blatant bug. Hence the lack of response from anyone at HPE about this. So far support have simply told me to try power cycling the device. Did you get any resolution to this issue at all?

Additional troubleshooting steps done: NTP settings reentered. System restarted. Firmware updated. NTP server connectivity tests run.

Cheers, David.