Servers - General

HPE PowerProtector installation error on SLE12 (core dump)

Occasional Visitor

HPE PowerProtector installation error on SLE12 (core dump)


I tried to install the HPE PowerProtector hpepp-linux-2.02.078-1.x86_64.rpm on a HP Workstation Z8 G4 with SLED 12 SP4. The installation exits with an error:

> rpm -i hpepp-linux-2.02.078-1.x86_64.rpm
/var/tmp/rpm-tmp.YIcHt3: line 5: configs/installMethod: No such file or directory
warning: %post(hpepp-linux-2.02.078-1.x86_64) scriptlet failed, exit status 1

In folder /usr/local/HPE/PowerProtector I found a file core_dump_20190808_043842.log with the following content:

Core exception (0x0000000B) in '2209)372^]V' from 'scripts/libs/utils.js' -> 1088
from (0x12FCDAB8)

Could anybody help?



Re: HPE PowerProtector installation error on SLE12 (core dump)


Not sure about the error, It appears like installation issue.

Please check following:

please try to uninstall any older version if already installed then redo the installation.

try to install any earlier version of HPE Power protector and check,

Try to install in any other server/machine,



While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

Occasional Visitor

Re: HPE PowerProtector installation error on SLE12 (core dump)

Hi Sudhir,

I've tried a lot in the mention manner. I tried version 2.00 on the same machine with the same effect (installtion failed too). The same installation on an older workstation (HP Z840) and a virtual machine worked fine. So I believe the reason of the installation error on the new HP wokrstation HP Z8G4 is a kind of race condition during the installation or it's problem with the CPU type in that HP workstation. All the tested system are using the same SUSE Linux Enterprise 12 SP4.

Do you know any workaround for this problem?

Thanks and regards!