Servers - General

HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in

 
J_Rad
Visitor

HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in


I have a Gen 10 MicroServer that will not boot unless there is a monitor attached.

If a monitor is attached the system has as normal.

I can not find much apart from a reddit post but no answer there either.

4 REPLIES 4
Anu_K
HPE Pro

Re: HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in

Hello J_Rad,

Unfortunately I did not find any advisory related to same issue that you are facing however, you could refer to the Microserver Gen10 Troubleshooting guide and refer to 'video issues' section to see if the suggested action plan fixes the issue.

Link: https://support.hpe.com/hpesc/public/docDisplay?docId=c05357220 (Pg.51 onwards)

Hope it helps!

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

I am an HPE Employee

Accept or Kudo

J_Rad
Visitor

Re: HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in

Hi Anu_K,

Apologies, I should have said, I have already gone through the trouble shooter and couldn't find anything that was applicable.

Thanks.

Sebasbin
HPE Pro

Re: HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in


Hi,

I would suggest to update the server BIOS to the latest version and check

https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_d15fc35361cd4b3d9970cac995#tab-history

 

If same issue , log a support case with HPE for further investigation .


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

J_Rad
Visitor

Re: HPE ProLiant MicroServer Gen 10 Will not boot without a monitor plugged in

Thanks Sebasbin,

Unfortunately I am already running that version