Servers - General

Inaccessible Boot Device

 
1QB
Collector

Inaccessible Boot Device

Hi,

I have an HP Proliant Gen8 Microserver (1610T) and I have managed to stop it being able to boot. It blue screens and says "Inaccessible boot device".

I have an SSD drive running Windows 10 Pro installed in the ODD drive bay and 4 Mechanical HDDs running in the HDD drive bays and it was running via the B120i Raid Controller. It was running perfectly 3 days ago.

I believe the cause of the issue is, I was trying to update the drives for the SATA/Storage and B120i raid controllers via the Windows device manager and I think I may have accidently deleted the drivers from the windows install or corrupted them.

So far, I have tried to

1.) boot into intelligent provisioning but it will not boot, I think due to an known issue: (https://support.hpe.com/hpesc/public/docDisplay?docId=a00048622en_us), I have tried to fix this but it has not worked therefore I cannot boot into intelligent provisioning.

2.) Change the storage controller to ACHI- does not help

3.) Finally I have tried all the usual windows fixes, tried to repair the startup etc- does not help

The only other oddity I have noticed during the boot/post sequence it seems to initate the B120i controller (was there before) and also a SATA AHCI controller which seems to be different/new.

Any suggestions?

A donation to a charity of your choice will be made if you can help me fix this as it is driving me nuts!

1 REPLY 1
Sebasbin
HPE Pro

Re: Inaccessible Boot Device

Hi,

I would suggest to enable B120i in BIOS and then do repair the Operating system with the help of Operating System vendor .


If that doesn't helps ,re install the Operating system and restore the data from the backup.

Refer
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c03871499


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo