Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Login to flash R3000 UPS fails

 
mike548141
Occasional Contributor

Login to flash R3000 UPS fails

Hi,

 

I have a HP R3000 XR UPS (Part: AF414A) with a management card (AF401A).  

 

Management module:

 - Firmware Version: 2.0.09
 - Hardware Version: 1.00.A

 

I am trying to upgrade the firmware on the management card from 2.0.09 to 2.1.11 (via FTP) using the HP Power Device Flash Utility version 3.0.8 (I have also tried 3.0.5) but it fails.  Here is the log

Friday, October 19, 2012:5:26:06 PM - 10.90.0.8 is a valid IPv4 address

Friday, October 19, 2012:5:26:06 PM - 10.90.0.8 Ping Succeeded

Friday, 19 October 2012:5:26:08 p.m. - Transferring Image to 10.90.0.8...

Friday, 19 October 2012:5:26:08 p.m. - 10.90.0.8 could not be flashed. Reason: The remote server returned an error: (530) Not logged in.

 

If I FTP to the management card from the command line it gives me a FTP login but once I enter a username (any username including anonymous, null and the valid name) it drops the FTP connection.

 

Help?

 

Cheers,

 

MC

2 REPLIES 2
PGTRI
Honored Contributor

Re: Login to flash R3000 UPS fails

hi,

 

Here is an advisory for similar issue. Please take a look.

 

http://bizsupport1.austin.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=3362835&prodTypeId=329290&objectID=c02190968&printver=true

 

Thanks

 

regards,

How to Say Thank You? Just click the KUDOS!
mike548141
Occasional Contributor

Re: Login to flash R3000 UPS fails

Hi PGTRI,

 

Thanks for the response.

To match our security policy FTP and Telnet were disabled on the UPS but I enabled them to update the firmware.  All the protocols were also configured to use custom ports, I set them to the protocol defaults before the firmware update.

 

I have just tried the update again and I have found that by creating another user on the UPS I can run the update as the new user.  I created a user called "other" with the password "other", I did not make them an administrator.

 

So either way I'm now running version 2.1.11 of the firmware which is great.

 

A second question if I can?

I had not rebooted the management card for 2 years, when I logged in earlier today it was showing the battery status (good), voltage in (228v), out (229v) and load utilisation (18%).  To change the ports, and enable Telnet & FTP I had to reboot the management card.  Since the reboot the management card is not showing any information for voltage and load?  Does it need to run for a period of time first (e.g. 24 hours) or is this indicative that my UPS/battery is dead?

Its like the management card has lost communication with the UPS.

 

It is the same since I updated the firmware.

 

Cheers,

 

MC