cancel
Showing results for 
Search instead for 
Did you mean: 

MUX Mess

 

MUX Mess

Hi all

Any suggestions as to the root cause of this?...

One of our clients has a very old A1000 A990 which refuses to boot up.
Error message: I/O error on LU 1
[LU 1 is the terminal, which is on a MUX card.]

He's tried 2 terminals and the only common thing is the MUX Card.
[HP part # 12040D]
He then tried another spare Mux [12040B version],
but when he tried putting this one in it wouldn't even get to the vcp prompt.

He then put the old one back in,
but the disc will not boot and
his attempts to load an ARSTR from tape come up with an exec call error?


Just a bit more info..
He gets vcp prompt,
but when he tries to boot he get loader error 411 which is indicative of HP-IB Problem.

He changed the HP-IB card and cable, but the problem persists.

He tried to boot from tape using the 9144A
the tape loads and the CI prompt is there,
but the minute he tries to do something he gets:
ARSTR aborted at address 16020 reason is RQ RQ = bad or too many exec parameters.

Loading from the DAT unit gives:
rte_a ready, but no ci prompt and the machine locks up.

Over to you !!

Regards - Mike
The best things in life aren't things
2 REPLIES 2
Frank Slootweg
Honored Contributor

Re: MUX Mess

You have posted to a HP-UX, i.e. non-HP1000 Forum. As far as I know, there is no (ITRC) Forum for HP1000 systems.

If you get no other responses, then it is probably best to post to the public Usenet Newsgroup comp.sys.hp.misc. If you have no access to Usenet Newsgroups, you can access them through Google Groups: http://groups.google.com/groups?group=comp.sys.hp.misc
melvyn burnard
Honored Contributor

Re: MUX Mess

Well it is a LONG time since I worked on an A9xx, but this sounds like you have a more serious error on the hardware.
I would suggest logging a call with HP, as there may be more than one failure here.
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!