Servers - General

Microserver Gen10 Plus - Excessive Fan noise

 
OriginNRG
Occasional Visitor

Microserver Gen10 Plus - Excessive Fan noise

I have recently purchased a Microserver for the home, however I have an issue with the fan ramping up every few hours to 100% for either a minute to sometimes 5 minutes at a time. I'd like to be able to stop this from happening but I am not sure whats causing it.

The temperatures are nice and low when the fan is quiet but in the BIOS there is no precice fan control. 

Right now theres just Debian installed whilst I am testing, however will probably go to Proxmox when I am set up (which is Debian based anyway)

I am new to the server scene so any advice on how to solve the fan situation would be really helpful. I will try to give as much detail as possible if I have missed anything.

3 REPLIES 3
StorageMike
HPE Pro

Re: Microserver Gen10 Plus - Excessive Fan noise

I'd check your BIOS version, there have been some fixes in the past to resolve issues like this

It's also worth noting that Debian isn't a supported OS so this might be a driver issue.

If you're testing can you install Centos as see if the issue persists?

I work for HPE

Accept or Kudo

OriginNRG
Occasional Visitor

Re: Microserver Gen10 Plus - Excessive Fan noise

@StorageMike  Thanks for your reply.

It seems to be Debian based specific. As either running Debian or Proxmox seems to cause the fans to ramp up. However, attempting UNRAID or CentOS seems to be just fine on initial tests. 

Is there any drivers that can be installed for Debian at all even though technically not supported?

sudhirsingh
HPE Pro

Re: Microserver Gen10 Plus - Excessive Fan noise

Hi,

 

Do you have ILO5 enablement kit installed ? if yes please check Fan status/speed in ILO console.

also share the Snap shot and AHS logs.

AHS

ILO5 console->System information->Active Health system logs

 

Fan Status/Fan Speed

ILO5 Console->Click Power & Thermal in the navigation tree, and then click the Fans tab.

 

Additional recommendation

1. Set workload profile to Virtualization Max performance under RBSU.

2. Set the Fan Control to Optimal Cooling

    RBSU >Advanced Options > Fan and Thermal Options > Thermal Configuration and press Enter select Optimal Cooling

 

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo