Servers - General

NIC Card Missing in ILO4

 
SOLVED
Go to solution
bytecauldron
Occasional Collector

NIC Card Missing in ILO4

Hi Everyone!

I recently inherited a Proliant DL360 G8 that was replaced due to a lightning storm. I'm sure there's about a million different things that could go wrong in that context, but so far, the damage appears to be "fairly" minimal. I can still access ILO and only one of the 6 SAS drives were fried.

There is a 4 port NIC card on the back that won't light up. Tried all ports and the dedicated ILO works just fine. I would imagine if it was working, it would show up under NIC Information as a separate physical adapter, correct? Right now in ILO, only the ILO adapter shows up.

I was considering getting a replacement NIC but is there anything else I should try? Any help would be really appreciated.

Thanks!

3 REPLIES 3
bytecauldron
Occasional Collector

Re: NIC Card Missing in ILO4

Update:
I refit the NIC but no dice. I have another  NIC 331FLR arriving in around a week, so that will confirm whether or not the issue is specifically that component. Complete hardware test came back with no PCI read errors.

AmRa
HPE Pro
Solution

Re: NIC Card Missing in ILO4

Yes, It will show up under NIC Information as a separate physical adapter in ILO web console.

iLO.jpg

In addition to this you can check under RBSU or POST if this network addapter is detecting in BIOS.

Navigate to PCI Device Enable/Disable from RBSU main menu and validate installed adapters.

RBSU screenshot:

 

PORBSU.jpg

POST screenshot:

POST.png

I am an HPE Employee

Accept or Kudo
bytecauldron
Occasional Collector

Re: NIC Card Missing in ILO4

Hi AmRa,

Thank you very much for the help. After replacing the NIC with another 331FLR, it's showing up in RBSU. The problem was simply a dead NIC. I also noticed the SID tongue on the front started accurately reading the NIC connectivity again.

Thank you!