Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Num Lock defaults on for one server on Avocent KVM

 
SOLVED
Go to solution
Sue Hernandez
Occasional Visitor

Num Lock defaults on for one server on Avocent KVM

I inherited a setup of three servers on an HP branded Avocent KVM. On one of those servers the Num Lock defaults on, causing me to bang my head against the keyboard due to the "incorrect username or password" message I keep receiving. There isn't anything in the server's BIOS to account for this and I've looked through all the Avocent OSD screens but can't find the setting to change this. Anyone have ideas what I need to look at?
4 REPLIES 4
gregersenj
HPE Pro
Solution

Re: Num Lock defaults on for one server on Avocent KVM

System settings.

Numlock power on state.

http://sysdoc.doors.ch/HP/SERVER/BLADES/SAS%20BLADE%20STORAGE-ML/347563-005.pdf

Page 9 / 12

Hint: CTRL + A, open the advanced settings.

BR
/jag

Accept or Kudo

Sue Hernandez
Occasional Visitor

Re: Num Lock defaults on for one server on Avocent KVM

Thanks - I'll give this a try and report back/award points. It will take me about three weeks - I'm off on a two+ week vacation starting today. :)
gregersenj
HPE Pro

Re: Num Lock defaults on for one server on Avocent KVM

Enjoy your vacation :)

BR
/jag

Accept or Kudo

Sue Hernandez
Occasional Visitor

Re: Num Lock defaults on for one server on Avocent KVM

Great vacation and great solution - thanks!