Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

PDU management module: unable to flash to 1.00.16 latest firmware

 
Frederic Bonacossa
Occasional Contributor

PDU management module: unable to flash to 1.00.16 latest firmware

Hello

I'm unable to flash this PDU monitoring board with latest recommended fw 1.00.16 (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=1143441&prodTypeId=329290&prodSeriesId=1143440&swLang=8&taskId=135&swEnvOID=54)
The flash seems to be done correctly using the latest bundled with fw "HP PDU Management Module Upgrade Utility v1.0.5A", but the reboot of the mgmt board is NOT done automatically as it should, and even after manual reboot, fw is still version 1.00.14 and not 1.00.16 !!!
I tried both TFTP AND the Serial modes with the GUI.

Then I tried the direct method with hyperterminal on serial line and TFTP file transfer which gives:
- TFTP file transfer done (also cross-checked on TFTP server)
and then after the "Writing image to flash please wait ..."
"FLASH ERROR"
I guess indicating the fw bundled file is not good or not suiting.

When required, the dip switches are set as described on the documentation.
I also tried also redownloading the fw from the HP web site.

rgds
1 REPLY 1
Brian Vo
Trusted Contributor

Re: PDU management module: unable to flash to 1.00.16 latest firmware

Hi,

-Keep the dip switch at Off-Off (normal mode). Make sure every time you made a change you need to press reset to make it in effect.
-Run Flash Utility v1.0.5 using TFTP mode(make sure server and PDU are the same subnet)
-After flashed, even seeing "...successful" keep waiting a bit longer because the module might not have finished the flash yet...
-Reset if after few minutes.
-Worst case, try this older flash utility v1.0.2 (see attached)